EAS background operations availability issues

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 05:41 PDT

Update

Systems have mostly recovered.
Posted Sep 01, 2026 - 05:10 PDT

Monitoring

A fix has been implemented and we are monitoring the systems as they are recovering.
Posted Sep 01, 2026 - 05:04 PDT

Investigating

We are experiencing availability problems with our background job processing. This affects broad set of operations across EAS. We are investigating the issue and will provide updates as soon as we have more information.
Posted Sep 01, 2026 - 04:45 PDT
This incident affected: Expo Application Services (EAS Build, EAS Submit, EAS Update, EAS Insights, EAS Workflows, EAS Hosting).