Registering new devices for push notifications is currently unavailable
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 14:47 PDT
Identified
Devices that are attempting to newly register for push notifications will not be able to do so. Sending push notifications is still active.
Posted Jul 13, 2023 - 14:41 PDT
This incident affected: Push Notifications Broker.