EAS Build/EAS Submit iOS outage
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Oct 31, 2023 - 12:30 PDT
Identified
We are currently experiencing a networking issue with our iOS cluster provider causing iOS builds and submissions to fail.
Posted Oct 31, 2023 - 05:10 PDT
This incident affected: Expo Application Services (EAS Build, EAS Submit).