API services are degraded
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 08:41 PDT
Monitoring
Server availability is recovering after a database component was restarted. A very large number of database queries had created contention. Database and server health are now looking like normal and we will monitor them until the incident is resolved.
Posted Jul 11, 2023 - 08:37 PDT
Investigating
The API server that EAS CLI and the website use is partly unavailable. We are investigating the issue.
Posted Jul 11, 2023 - 08:10 PDT
This incident affected: Website.