EAS Submit is not currently accepting new iOS submissions
Incident Report for Expo
Resolved
The service was back online with security improvements as of 5:11PM PST
Posted Jan 24, 2024 - 17:11 PST
Investigating
EAS Submit for iOS is temporarily unavailable while performing security-related maintenance
Posted Jan 24, 2024 - 16:54 PST
This incident affected: Expo Application Services (EAS Submit).