Snack is currently down
Incident Report for Expo
Postmortem

Snack uses a few services to make it work, and a couple of them became completely unavailable for about half an hour. The cause was that we upgraded our main cluster to use faster servers but some of the services were labeled as being compatible only with the older servers and didn’t have any hardware to run on. In practice, all of our services are compatible with the newer servers and fixing the compatibility labels brought the unavailable services back.

Posted Dec 14, 2023 - 13:36 PST

Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 13:32 PST
Monitoring
Snack is up and running again. We're monitoring our charts to make sure everything stays healthy.
Posted Dec 14, 2023 - 13:31 PST
Identified
One of the infrastructure components of Snack is currently down. We are actively investigating the cause and have identified the problem and are working to resume its availability.
Posted Dec 14, 2023 - 13:00 PST