Upstream incident with App Store Connect uploads
Incident Report for Expo
Resolved
The Apple status page reports that the outage has been resolved as of 3:20PM PDT. We have confirmed that iOS submissions are successful and the issue is resolved.
Posted Aug 18, 2023 - 17:25 PDT
Identified
An upstream incident with App Store Connect uploads is causing iOS apps submitted with EAS Submit to sometimes not appear in TestFlight, or appear with a significant delay. For more details, see https://developer.apple.com/system-status/
Posted Aug 18, 2023 - 05:43 PDT
This incident affected: Expo Application Services (EAS Submit) and Third-Party Services (Apple Developer APIs).