EAS Build is not accepting new builds
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Jul 29, 2023 - 13:07 PDT
Monitoring
The EAS Build job scheduling programs have been restarted as of 12:00PM PT and we have successfully created builds for both Android and iOS. The infrastructure is healthy, too, according to our charts. We will keep monitoring the heath of EAS Build and believe the issue to have been resolved.
Posted Jul 29, 2023 - 12:09 PDT
Investigating
We are investigating an issue with EAS Build that causes new build submissions across both platforms to fail with a 'build command failed' error in the EAS CLI. These failed build submissions do not count against your build credits.
Posted Jul 29, 2023 - 10:59 PDT
This incident affected: Expo Application Services (EAS Build).