Expo website and API are unavailable
Incident Report for Expo
Resolved
The website has been working as expected for over 40 minutes. Cloudflare's incident has also been resolved.
Posted Jun 21, 2022 - 01:22 PDT
Update
The Expo website switches between logged-in and logged-out states. We are monitoring availability since Cloudflare announced a fix for their infrastructure: https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 00:20 PDT
Update
All services are available.
Posted Jun 21, 2022 - 00:13 PDT
Monitoring
APIs are available again, coinciding with Cloudflare's fix (https://www.cloudflarestatus.com/). Logged-in pages on the website are still unavailable.
Posted Jun 21, 2022 - 00:05 PDT
Investigating
The Expo website and API server currently return "500 Internal Server Error". We are investigating whether this is related to a Cloudflare outage affecting other popular services.
Posted Jun 20, 2022 - 23:20 PDT
This incident affected: Expo Application Services (EAS Build, EAS Submit, EAS Update) and Website, Dev Tools API.