Hanging and Queued iOS Builds
Incident Report for Expo
Resolved
iOS build jobs are being dequeued and built as normal.
Posted May 16, 2018 - 13:42 PDT
Monitoring
We have fixed the issue and iOS builds are being built. Queue times are currently long, but we expect all enqueued builds will be built eventually.
Posted May 16, 2018 - 11:19 PDT
Investigating
Currently no iOS Builds are being built.
Posted May 16, 2018 - 10:49 PDT