Elevated Android builds rate

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 09:06 PDT

Identified

Maintenance on the cache instance serving Maven artifacts to Android builds has rendered the cache unavailable. We're implementing fixes.
Posted Sep 03, 2026 - 08:39 PDT
This incident affected: Expo Application Services (EAS Build).